To .NET 3.5??

Coordinator
Sep 23, 2008 at 11:41 PM
By now the entire project compiles in .NET 2.0, but with VS2008 :), Would be a good idea to migrate it to .NET 3.5?? To use Lambda expressions and LinQ, extension functions and more, what do you think?